7.147. mod_nss

Updated mod_nss packages that fix one bug and add two enhancements are now available for Red Hat Enterprise Linux 6.
The mod_nss module provides strong cryptography for the Apache HTTP Server via the Secure Sockets Layer (SSL) and Transport Layer Security (TLS) protocols, using the Network Security Services (NSS) security library.

Bug Fix

BZ#769906
The mod_nss module reported 'Required value NSSCipherSuite not set.' even though a value for NSSCipherSuite was present in the virtual host. This bug was a configuration issue which was exacerbated by a couple of confusing log messages. As a result, several log messages were changed to help clarify what values were actually missing.

Enhancements

BZ#816394
Added support for TLSv1.1 to mod_nss module.
BZ#835071
Added the ability to share mod_proxy with other SSL providers.
Users of mod_nss are advised to upgrade to these updated packages, which fix this bug and add these enhancements.