7.202. ql2400-firmware

An updated ql2400-firmware package that fixes multiple bugs and adds various enhancements is now available for Red Hat Enterprise Linux 6.
The ql2400-firmware package provides the firmware required to run the QLogic 2400 Series of mass storage adapters.

Note

This update upgrades the ql2400 firmware to upstream version 5.08.00, which provides a number of bug fixes and enhancements over the previous version. (BZ#826665)
All users of QLogic 2400 Series Fibre Channel adapters are advised to upgrade to this updated package, which fixes these bugs and adds these enhancements.