7.162. numad

Updated numad packages that fix one bug and add one enhancement are now available for Red Hat Enterprise Linux 6.
The numad packages provide a daemon for NUMA (Non-Uniform Memory Architecture) systems. Numad monitors NUMA characteristics and manages placement of processes and memory to minimize memory latency.

Bug Fix

BZ#825153
Prior to this update, the "-lpthread" linker flag was supplied from both the Makefile and from the spec file. As a consequence, the numad packages encountered linkage problems and failed to build when trying to rebuild these packages from the source rpm. With this update, the flag is supplied only from the specfile and rebuilding the packages no longer fails.

Enhancement

BZ#830919
This update upgrades the numad source code to version 20121015 to be fully supported by Red Hat Enterprise Linux 6.
All users of numad are advised to upgrade to these updated packages, which fix this bug and add this enhancement.