7.148. mod_revocator

Updated mod_revocator packages that fix one bug are now available for Red Hat Enterprise Linux 6.
The mod_revocator module retrieves and installs remote Certificate Revocation Lists (CRLs) into an Apache web server.

Bug Fix

BZ#861999
When "exec" URIs were used to configure Certificate Revocate Lists (CRLs), the mod_revocator module failed to load these URIs with the following error message:
Unable to load Revocation module, NSS error -8187. CRL retrieval will be disabled.
A patch has been provided to fix this problem, and CRL URIs are now loaded as expected in this scenario.
Users of mod_revocator are advised to upgrade to these updated packages, which fix this bug.