Find what you need
Latest resources
Browse the latest published and updated knowledgebaseSoft lockups on third-party kernel module krg_******_imRH*_K*S_smp64
- Loading the third-party module `krg_xxxxxx_imRH9_K5S_smp64` consistently triggers kernel soft lockup events on the system.- The server is logging the following messages: ~...
Worker node booting from network iSCSI/SAN fails to upgrade RHCOS and boots back to old version
* During an OpenShift Container Platform cluster upgrade including a new osImageURL deployment, a worker node configured to boot diskless from network storage fails to upgrade. After rebooting, the ...
systemd cause "user-runtime-dir@.service: Failed with result 'start-limit-hit'." error
* When executing commands with `cron`, `sshd`, or `su`, `systemd` sometimes cause error logs like this: ``` Nov 30 10:05:01 rhel8 systemd[1]: user-runtime-dir@.service: Fai...
Is there a way to manage constraints when running pcs resource move?
* When using the `pcs move` command it is easy to occasionally forget to remove the constraints and then later try to move the resource back to the original node, forgetting that the constraint exis...
'pcs resource move' command fails with error "Unable to move resource 'test_resource' using a location constraint. Current location of the resource may be affected by some other constraint".
- `pcs resource move` command fails to move a cluster resource or resource group from one cluster node to the other node, when there is already one or more existing `constraint`(s) in place for the ...
"Analytics is disabled" Error Log during RHBK Upgrade to 26.4
During an upgrade to RHBK 26.4, the following error log may appear once in the console or log files: ~~~ ERROR [liquibase.analytics.configuration.AnalyticsA&s...
Intermittent HTTP 403 Errors Occur After Executing an Apache httpd Reload on RHEL
After modifying the access control settings in the Apache httpd configuration file and applying the changes via a graceful reload (`systemctl reload httpd`), intermittent HTTP 403 Forbidden errors o...
High CPU usage in SessionExpirationScheduler thread and/or large amount of ERROR and WARN logs after restarting EAP 8.1.x
* After restarting EAP 8.1.x instances that are part of an Infinispan cluster, CPU usage for those instances spikes and logs similar to the following are being continuously output: ERROR [org.i...
Trending
Solutions
Solve specific problems that has been raised with Red Hatsssd.service: main process exited, code=exited, status=7/NOTRUNNING
- Unable to start sssd - sssd.service: main process exited, code=exited, status=7/NOTRUNNING - Could not open file [/var/log/sssd/sssd.log]. Error: [13][Permission denied]
DNSSEC resolution on BIND in 'forwarder' mode fails with SERVFAIL or 'broken trust c...
`BIND` server fails with resolution of DNSSEC addresses. The logs contain following errors: ~~~ broken trust chain resolving 'DDD.CCC.BBB.AAA.in-addr.arpa/PTR/IN' client ... (DDD.CCC.BBB.AAA...
leapp upgrade fails to run due to duplicate repository configurations
/var/log/leapp/leapp-report.txt shows an inhibitor preventing leapp from upgrading the system. > ~~~ > Risk Factor: medium (inhibitor) > Title: A YUM/DNF repository defined multiple times > Sum...
Articles
Technical briefs, reference architectures, and early stages of documentationRed Hat Enterprise Linux Retired Life Cycle Dates
This is an archive of past EUS release schedules for Red Hat Enterprise Linux. For current information and details on each phase, please refer to the current [Red Hat Enterprise Linux Life Cycle](ht...
Uninstalling an OpenShift cluster
Should you need to uninstall an openshift cluster, here are the general instructions for uninstalling a cluster.
Latest discussions in the Red Hat Community
Red Hat Enterprise Linux in Windows Subsystem for Linux - Cheat Sheet
Integrate AAP - Automation Orchestrator - 2 : Unable to Call AAP Playbok from Automa...
Red Hat Enterprise Linux 10 cheat sheet
Get support
Support cases
Get answers quickly by opening a support case with us.
Live chat
Directly access our support engineers during weekday business hours.
Call or email
Speak directly with a Red Hat Support expert by phone or through email.