Find what you need
Latest resources
Browse the latest published and updated knowledgebaseWarning: Unmaintained driver is detected: nft_compat
The node logs a warning on the console during boot and in the `/var/log/messages` file. ~~~ Warning: Unmaintained driver is detected: nft_compat ~~~
VM migration between OpenShift clusters fails with "x509: certificate signed by unknown authority" after ingress certificate update
When attempting to migrate a Virtual Machine from one OpenShift cluster to another using MTV, the migration fails during the export/import phase. The Migration or DataVolume objects report a TLS cer...
Disconnected OpenShift 4 cluster upgrade got stuck with Insights operator degraded
- When upgrading an OpenShift Container Platform cluster with Insights Operator degraded, the upgrade will stuck and will not finish properly.- Insights Operator is degraded in a restricted network ...
[dnsmasq] Resolution fails with error - "nameserver refused to do a recursive query"
- What is the reason for below DNS error messages? ~~~ Feb 27 00:36:23 hostname dnsmasq[1899]: Maximum number of concurrent DNS queries reached (max: 150) Feb 27 00:36:31 hostname dnsmasq[1899]: Max...
External HAProxy Load Balancing Configuration Example for OpenShift 4
Openshift 4 User Provisioned Infrastructure installs require an external Load Balancer. The OpenShift documentation provided [here](https://docs.openshift.com/) include...
How to collect cluster Prometheus metrics in Red Hat OpenShift Container Platform
* How to collect cluster Prometheus metrics in Red Hat OpenShift Container Platform. * How to provide specific time range from a Prometheus DB.
LDAP authentication fails due to untrusted SSL certificate in Containerized Ansible Automation Platform environment
Error: SSL certificate verification fails due to untrusted CA on LDAP connection.
[RHOSP 17.1 ] During Minor update overcloud deploy constantly fill up the disk running to out of space Error
- After some time `overcloud` deploy fail because `undercloud` node run out of space on `/home/.tripleo/*` directory. Example Error on logs: 1359:';/home/stack/.triple&s...
Trending
Solutions
Solve specific problems that has been raised with Red HatDefining failure domains for OpenShift 4 in vCenter
- Topology labels are not added to Nodes in a newly created cluster if only one failure domain is defined. - Nodes not showing zone and region labels after a single failure domain is defined after c...
RHEL 7.6 rsyslogd error message: sd_journal_get_cursor() failed: 'Cannot assign requ...
* On RHEL7, rsyslogd outputs error message: 'Cannot assign requested address' [v8.24.0-34.el7] * On RHEL8, rsyslogd outputs error message: 'imjournal: sd_journal_get_cursor() failed: Cannot assign...
Articles
Technical briefs, reference architectures, and early stages of documentationRed Hat Enterprise Linux Retired Life Cycle Dates
This is an archive of past EUS release schedules for Red Hat Enterprise Linux. For current information and details on each phase, please refer to the current [Red Hat Enterprise Linux Life Cycle](ht...
Uninstalling an OpenShift cluster
Should you need to uninstall an openshift cluster, here are the general instructions for uninstalling a cluster.
Latest discussions in the Red Hat Community
Backup And Restore Openshift Nodes from Nutanix to another Nutanix datacenter
Red Hat Enterprise Linux in Windows Subsystem for Linux - Cheat Sheet
Integrate AAP - Automation Orchestrator - 2 : Unable to Call AAP Playbok from Automa...
Get support
Support cases
Get answers quickly by opening a support case with us.
Live chat
Directly access our support engineers during weekday business hours.
Call or email
Speak directly with a Red Hat Support expert by phone or through email.