Find what you need

Search

Latest resources

Browse the latest published and updated knowledgebase

Soft lockups on third-party kernel module krg_*­*****­_imRH­*_K*S­_smp6­4

VerifiedUpdated on Sep 10, 2026Subscription required

- Loading the third-party module `krg_­xxxxx­x_imR­H9_K5­S_smp­64` consistently triggers kernel soft lockup events on the system.- The server is logging the following messages: ~...

Worker node booting from network iSCSI/SAN fails to upgrade RHCOS and boots back to old version

VerifiedUpdated on Sep 10, 2026Subscription required

* During an OpenShift Container Platform cluster upgrade including a new osImageURL deployment, a worker node configured to boot diskless from network storage fails to upgrade. After rebooting, the ...

systemd cause "user­-runt­ime-d­ir@.ser­vice: Failed with result 'start-limit-hit'." error

VerifiedUpdated on Sep 10, 2026Subscription required

* When executing commands with `cron`, `sshd`, or `su`, `systemd` sometimes cause error logs like this: ``` Nov 30 10:05:01 rhel8 systemd[1]: user-­runti­me-di­r@.se­rvice­: Fai...

Is there a way to manage constraints when running pcs resource move?

VerifiedUpdated on Sep 10, 2026Subscription required

* When using the `pcs move` command it is easy to occasionally forget to remove the constraints and then later try to move the resource back to the original node, forgetting that the constraint exis...

'pcs resource move' command fails with error "Unable to move resource 'test_resource' using a location constraint. Current location of the resource may be affected by some other constraint".

VerifiedUpdated on Sep 10, 2026Subscription required

- `pcs resource move` command fails to move a cluster resource or resource group from one cluster node to the other node, when there is already one or more existing `constraint`(s) in place for the ...

"Analytics is disabled" Error Log during RHBK Upgrade to 26.4

VerifiedUpdated on Sep 10, 2026Subscription required

During an upgrade to RHBK 26.4, the following error log may appear once in the console or log files: ~~~ ERROR [liqu­ibase­.anal­ytics­.conf­igura­tion.­Analy­ticsA&s...

Intermittent HTTP 403 Errors Occur After Executing an Apache httpd Reload on RHEL

UnverifiedUpdated on Sep 9, 2026Subscription required

After modifying the access control settings in the Apache httpd configuration file and applying the changes via a graceful reload (`systemctl reload httpd`), intermittent HTTP 403 Forbidden errors o...

High CPU usage in Sessi­onExp­irati­onSch­edule­r thread and/or large amount of ERROR and WARN logs after restarting EAP 8.1.x

VerifiedUpdated on Sep 9, 2026Subscription required

* After restarting EAP 8.1.x instances that are part of an Infinispan cluster, CPU usage for those instances spikes and logs similar to the following are being continuously output: ERROR [org.­i...

Latest discussions in the Red Hat Community

Red Hat Enterprise Linux in Windows Subsystem for Linux - Cheat Sheet

Started Tuesday, September 8, 2026 at 3:29:20 AM
Red Hat Training and Certification

Integrate AAP - Automation Orchestrator - 2 : Unable to Call AAP Playbok from Automa...

Started Friday, September 4, 2026 at 8:15:40 AM
Red Hat Ansible Automation Platform

Red Hat Enterprise Linux 10 cheat sheet

Started Monday, August 31, 2026 at 6:40:18 AM
Red Hat Training and Certification
Meet with other Red Hat users, ask questions, collaborate to solve problems, and connect with our very own Red Hat engineers and moderators - the experts behind our products. Visit our community
Visit our community

Get support

Support cases

Get answers quickly by opening a support case with us.

Live chat

Directly access our support engineers during weekday business hours.

Call or email

Speak directly with a Red Hat Support expert by phone or through email.

Explore the entire customer portal for other resources

Search the entire customer portal