Find what you need

Search

Latest resources

Browse the latest published and updated knowledgebase

Warning: Unmaintained driver is detected: nft_compat

VerifiedUpdated on Sep 13, 2026Subscription required

The node logs a warning on the console during boot and in the `/var/log/messages` file. ~~~ Warning: Unmaintained driver is detected: nft_compat ~~~

VM migration between OpenShift clusters fails with "x509: certificate signed by unknown authority" after ingress certificate update

VerifiedUpdated on Sep 12, 2026Subscription required

When attempting to migrate a Virtual Machine from one OpenShift cluster to another using MTV, the migration fails during the export/import phase. The Migration or DataVolume objects report a TLS cer...

Disconnected OpenShift 4 cluster upgrade got stuck with Insights operator degraded

VerifiedUpdated on Sep 12, 2026Subscription required

- When upgrading an OpenShift Container Platform cluster with Insights Operator degraded, the upgrade will stuck and will not finish properly.- Insights Operator is degraded in a restricted network ...

[dnsmasq] Resolution fails with error - "nameserver refused to do a recursive query"

UnverifiedUpdated on Sep 12, 2026Subscription required

- What is the reason for below DNS error messages? ~~~ Feb 27 00:36:23 hostname dnsmasq[1899]: Maximum number of concurrent DNS queries reached (max: 150) Feb 27 00:36:31 hostname dnsmasq[1899]: Max...

External HAProxy Load Balancing Configuration Example for OpenShift 4

Updated on Sep 12, 2026Subscription required

Openshift 4 User Provisioned Infrastructure installs require an external Load Balancer. The OpenShift documentation provided [here­](htt­ps://­docs.­opens­hift.­com/) include...

How to collect cluster Prometheus metrics in Red Hat OpenShift Container Platform

VerifiedUpdated on Sep 12, 2026Subscription required

* How to collect cluster Prometheus metrics in Red Hat OpenShift Container Platform. * How to provide specific time range from a Prometheus DB.

LDAP authentication fails due to untrusted SSL certificate in Containerized Ansible Automation Platform environment

VerifiedUpdated on Sep 12, 2026

Error: SSL certificate verification fails due to untrusted CA on LDAP connection.

[RHOSP 17.1 ] During Minor update overcloud deploy constantly fill up the disk running to out of space Error

VerifiedUpdated on Sep 12, 2026Subscription required

- After some time `overcloud` deploy fail because `undercloud` node run out of space on `/home/.tripleo/*` directory. Example Error on logs: 1359:­'­;/hom­e/sta­ck/.t­riple&s...

Latest discussions in the Red Hat Community

Backup And Restore Openshift Nodes from Nutanix to another Nutanix datacenter

Started Thursday, September 10, 2026 at 9:00:31 AM
Red Hat OpenShift Container Platform

Red Hat Enterprise Linux in Windows Subsystem for Linux - Cheat Sheet

Started Tuesday, September 8, 2026 at 3:29:20 AM
Red Hat Training and Certification

Integrate AAP - Automation Orchestrator - 2 : Unable to Call AAP Playbok from Automa...

Started Friday, September 4, 2026 at 8:15:40 AM
Red Hat Ansible Automation Platform
Meet with other Red Hat users, ask questions, collaborate to solve problems, and connect with our very own Red Hat engineers and moderators - the experts behind our products. Visit our community
Visit our community

Get support

Support cases

Get answers quickly by opening a support case with us.

Live chat

Directly access our support engineers during weekday business hours.

Call or email

Speak directly with a Red Hat Support expert by phone or through email.

Explore the entire customer portal for other resources

Search the entire customer portal