20.5. Oracle 10g R1 and R2 on Red Hat Enterprise Linux 3 (x86)

On Red Hat Enterprise Linux 3 x86 you may have to install the following RPMs and dependencies to meet the software requirements:
rpm -Uvh gcc-3.2.3-52.i386.rpm \
    cpp-3.2.3-52.i386.rpm \
    glibc-devel-2.3.2-95.33.i386.rpm \
    glibc-headers-2.3.2-95.33.i386.rpm \
    glibc-kernheaders-2.4-8.34.1.i386.rpm

rpm -Uvh compat-db-4.0.14-5.1.i386.rpm \
    compat-gcc-7.3-2.96.128.i386.rpm \
    compat-gcc-c++-7.3-2.96.128.i386.rpm \
    compat-libstdc++-7.3-2.96.128.i386.rpm \
    compat-libstdc++-devel-7.3-2.96.128.i386.rpm \
    tcl-8.3.5-92.2.i386.rpm

rpm -Uvh libaio-0.3.96-5.i386.rpm

rpm -Uvh openmotif21-2.1.30-9.RHEL3.6.i386.rpm

rpm -Uvh openmotif-2.2.3-5.RHEL3.2.i386.rpm