Red Hat Training

A Red Hat training course is available for Red Hat Enterprise Linux

31.2. Required Packages for Red Hat Enterprise Linux 3

Ensure the following packages are installed by executing the command below:
rpm -q make            \
    binutils               \
    gcc                    \
    cpp                    \
    glibc-devel            \
    glibc-headers          \
    glibc-kernheaders      \
    compat-db              \
    compat-gcc             \
    compat-gcc-c++         \
    compat-libstdc++       \
    compat-libstdc++-devel \
    gnome-libs             \
    openmotif21            \
    setarch