Interim methods for uploading sosreport files during Customer Portal transition
Issue
Executing sos report --upload or sos upload fails to transmit files to active support cases. This is due to a backend transition in the Customer Portal that deprecates the legacy upload endpoints.
Environment
-
Red Hat Enterprise Linux (all versions).
-
Red Hat Customer Portal Case Management after the transition to the new CRM
Subscriber exclusive content
A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.