Interim methods for uploading sosreport files during Customer Portal transition

Solution Verified - Updated -

Issue

Executing sos report --upload or sos upload fails to transmit files to active support cases. This is due to a backend transition in the Customer Portal that deprecates the legacy upload endpoints.

Environment

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content