RHV: Cannot upgrade to RHV 4.4 with "A VM running the engine ("hosted engine") cannot be set to highly available as it has its own HA mechanism."

Solution Verified - Updated -

Issue

  • Cannot upgrade to RHV 4.4
  • Cannot restore Hosted-Engine from Backup

Environment

  • Red Hat Virtualization 4.4
    • ovirt-engine-4.4.1.10-0.1.el8e
    • ovirt-hosted-engine-setup-2.4.5-1.el8ev.noarch
    • ovirt-ansible-hosted-engine-setup-1.1.7-1.el8ev.noarch
    • ansible-2.9.11-1.el8ae.noarch

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In