Packages python-qpid-proton-0.31.0-3.el7 and qpid-proton-c-0.31.0-3.el7 are not available in rhel-7-server-satellite-tools-6.7-rpms repository

Solution Verified - Updated -

Issue

  • If the Red Hat Satellite server is vulnerable to CVE addressed in RHSA-2020:2605?
  • I want to update python-qpid-proton and qpid-proton-c packages to the version 0.31.0-3 on the clients connected to the Red Hat Satellite server.
  • python-qpid-proton-0.31.0-3.el7 and qpid-proton-c-0.31.0-3.el7 packages are missing from rhel-7-server-satellite-tools-6.7-rpms repository.
  • If python-qpid-proton-0.28.0-3.el7 and qpid-proton-c-0.28.0-3.el7 are vulnerable to CVE addressed in RHSA-2020:2605?
  • Security scanner has flagged python-qpid-proton-0.28.0-3.el7 and qpid-proton-c-0.28.0-3.el7 as vulnerable, can we update the packages to the latest available versions?

Environment

  • Red Hat Satellite 6.x
  • Red Hat Enterprise Linux 6.x
  • Red Hat Enterprise Linux 7.x
  • Red Hat Enterprise Linux 8.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In