How Can I Use Virtual Environment with Python3 on RHEL 7 for Ansible Tower?

Solution Verified - Updated -

Issue

Python3 needs RHSCL since Ansible Tower 3.5, how can I use virtualenv with Python3 on RHEL 7?

Environment

Ansible Tower 3.5

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In