What communication ports are required to initiate a remote session using Bomgar
Issue
- Remote support sessions fails
- Bomgar
- Unable to initiate remote session
Resolution
From the Bomgar Support Documentation:
- Ports 80, 443, and 8200 need to be open for outbound TCP traffic on the customer’s and representative’s firewalls. The diagram shows a typical network setup; more details can be found in the Bomgar Appliance Hardware Installation.
- Note: Port 8200 is used as a rollover for port 443 and, although not required, is recommended
- Internet security software such as software firewalls must not block Bomgar executable files from downloading. Some examples of software firewalls include McAfee Security, Norton Security, and Zone Alarm. If you do have a software firewall, you may experience some connection issues. To avoid such issues, configure your firewall settings to allow the following executables, wherein {uid} is a unique identifier consisting of letter and numbers:
bomgar-scc-{uid}.exe
bomgar-scc.exe
bomgar-pac-{uid}.exe
bomgar-pac.exe
- If the proxy server uses whitelisting ensure that
remotesupport.redhat.com
is allowed by the firewall rules to be accessed.
For more information please see the following:
Bomgar Technical Documentation
Root Cause
- Firewall or security settings are preventing communication
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