Microcode availability for Pre-Haswell CPUs

Solution In Progress - Updated -

Issue

Will Intel provide updated microcode for pre-Haswell CPUs such as Nehalem, Westmere, Sandy Bridge, or Ivy Bridge to address the following recent CVEs?

  • CVE-2018-12126
  • CVE-2018-12130
  • CVE-2018-12127
  • CVE-2019-11091

Environment

The following Red Hat product versions are impacted:

  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 6
  • Red Hat Enterprise Linux 7
  • Red Hat Enterprise Linux 8
  • Red Hat Atomic Host
  • Red Hat Enterprise MRG 2
  • Red Hat OpenShift Online v2
  • Red Hat OpenShift Online v3
  • Red Hat Virtualization (RHV/RHV-H)
  • Red Hat OpenStack Platform

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In