How to configure PHP with RHSCL httpd24?

Solution Verified - Updated -

Issue

  • I was able to get apache installed by using httpd24-httpd but it doesn't configure php with it. Are there any directions for this? I did install php54 but it doesn't configure the httpd24 service.
  • We have installed the php5.6 on our RHEL 7 and need to make the changes, so that apache will by default use php5.6.

Environment

  • Red Hat Enterprise Linux (RHEL) 6
    • Red Hat Software Collections (RHSCL)

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In