CVE-2018-5179

Impact:
Low
Public Date:
2018-10-16
Bugzilla:
1640114: CVE-2018-5179 chromium-browser: Lack of limits on update() in ServiceWorker

The MITRE CVE dictionary describes this issue as:

A service worker can send the activate event on itself periodically which allows it to run perpetually, allowing it to monitor activity by users. Affects all versions prior to Firefox 60.

Find out more about CVE-2018-5179 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v3 metrics

CVSS3 Base Score 4.3
CVSS3 Base Metrics CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality None
Integrity Impact None
Availability Impact Low

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux Supplementary (v. 6) (chromium-browser) RHSA-2018:3004 2018-10-24

External References

Last Modified

CVE description copyright © 2017, The MITRE Corporation