CVE-2018-15967

Impact:
Important
Public Date:
2018-09-11
CWE:
CWE-200
Bugzilla:
1627892: CVE-2018-15967 flash-plugin: Information Disclosure vulnerability (APSB18-31)

The MITRE CVE dictionary describes this issue as:

Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.

Find out more about CVE-2018-15967 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v3 metrics

CVSS3 Base Score 6.5
CVSS3 Base Metrics CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality High
Integrity Impact None
Availability Impact None

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux Supplementary (v. 6) (flash-plugin) RHSA-2018:2707 2018-09-13

External References

Last Modified

CVE description copyright © 2017, The MITRE Corporation