CVE-2018-11803

Impact:
Moderate
Public Date:
2019-01-18
CWE:
CWE-476
Bugzilla:
1668807: CVE-2018-11803 subversion: malicious SVN clients can crash mod_dav_svn

The MITRE CVE dictionary describes this issue as:

Subversion's mod_dav_svn Apache HTTPD module versions 1.11.0 and 1.10.0 to 1.10.3 will crash after dereferencing an uninitialized pointer if the client omits the root path in a recursive directory listing operation.

Find out more about CVE-2018-11803 from the MITRE CVE dictionary dictionary and NIST NVD.

Statement

This issue did not affect the versions of subversion as shipped with Red Hat Enterprise Linux 5, 6, and 7.

CVSS v3 metrics

NOTE: The following CVSS v3 metrics and score provided are preliminary and subject to review.

CVSS3 Base Score 5.3
CVSS3 Base Metrics CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality None
Integrity Impact None
Availability Impact Low

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 7 subversion Not affected
Red Hat Enterprise Linux 6 subversion Not affected
Red Hat Enterprise Linux 5 subversion Not affected
Red Hat Ansible Tower 3 for RHEL 7 subversion Not affected
Last Modified

CVE description copyright © 2017, The MITRE Corporation