CVE-2018-11781

Impact:
Moderate
Public Date:
2018-09-17
CWE:
CWE-94
Bugzilla:
1629536: CVE-2018-11781 spamassassin: Local user code injection in the meta rule syntax
A flaw was found in the way a local user on the SpamAssassin server could inject code in the meta rule syntax. This could cause the arbitrary code execution on the server when these rules are being processed.

Find out more about CVE-2018-11781 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v3 metrics

CVSS3 Base Score 8.4
CVSS3 Base Metrics CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack Vector Local
Attack Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality High
Integrity Impact High
Availability Impact High

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 7 (spamassassin) RHSA-2018:2916 2018-10-11

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 6 spamassassin Will not fix
Red Hat Enterprise Linux 5 spamassassin Will not fix

External References

Last Modified
Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.