CVE-2017-16232

Impact:
Low
Public Date:
2017-11-01
CWE:
CWE-200
Bugzilla:
1516189: CVE-2017-16232 libtiff: Memory leaks in tif_open.c, tif_lzw.c, and tif_aux.c

The MITRE CVE dictionary describes this issue as:

** DISPUTED ** LibTIFF 4.0.8 has multiple memory leak vulnerabilities, which allow attackers to cause a denial of service (memory consumption), as demonstrated by tif_open.c, tif_lzw.c, and tif_aux.c. NOTE: Third parties were unable to reproduce the issue.

Find out more about CVE-2017-16232 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v3 metrics

NOTE: The following CVSS v3 metrics and score provided are preliminary and subject to review.

CVSS3 Base Score 3.3
CVSS3 Base Metrics CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
Attack Vector Local
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality None
Integrity Impact None
Availability Impact Low

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 7 libtiff Will not fix
Red Hat Enterprise Linux 7 compat-libtiff3 Will not fix
Red Hat Enterprise Linux 6 libtiff Will not fix
Red Hat Enterprise Linux 5 libtiff Will not fix
Last Modified

CVE description copyright © 2017, The MITRE Corporation