CVE-2017-15412

Impact:
Important
Public Date:
2017-12-06
Bugzilla:
1523128: CVE-2017-15412 chromium-browser: use after free in libxml

The MITRE CVE dictionary describes this issue as:

Use after free in libxml2 before 2.9.5, as used in Google Chrome prior to 63.0.3239.84 and other products, allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Find out more about CVE-2017-15412 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v3 metrics

CVSS3 Base Score 8.8
CVSS3 Base Metrics CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality High
Integrity Impact High
Availability Impact High

Red Hat Security Errata

Platform Errata Release Date
Red Hat JBoss Core Services 1 RHSA-2018:0287 2018-02-08
Red Hat Enterprise Linux Supplementary (v. 6) (chromium-browser) RHSA-2017:3401 2017-12-07

Affected Packages State

Platform Package State
Red Hat JBoss Web Server 3.0 libxml2 Will not fix
Red Hat Enterprise Linux 8 mingw-libxml2 Affected
Red Hat Enterprise Linux 8 libxml2 Not affected
Red Hat Enterprise Linux 7 libxml2 Will not fix
Red Hat Enterprise Linux 6 libxml2 Will not fix

External References

Last Modified

CVE description copyright © 2017, The MITRE Corporation