CVE-2017-13743

Impact:
Low
Public Date:
2017-08-23
CWE:
CWE-120
Bugzilla:
1488942: CVE-2017-13743 liblouis: Buffer overflow in the function _lou_showString()

The MITRE CVE dictionary describes this issue as:

There is a buffer overflow in Liblouis 3.2.0, triggered in the function _lou_showString() in utils.c, that will lead to a remote denial of service attack.

Find out more about CVE-2017-13743 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v3 metrics

CVSS3 Base Score 3.3
CVSS3 Base Metrics CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
Attack Vector Local
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality None
Integrity Impact None
Availability Impact Low

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 7 (liblouis) RHSA-2017:3111 2017-11-02
Last Modified

CVE description copyright © 2017, The MITRE Corporation