CVE-2017-12433

Impact:
Low
Public Date:
2017-08-04
CWE:
CWE-119
Bugzilla:
1483127: CVE-2017-12433 ImageMagick: Memory leak in ReadPESImage function in coders/pes.c$

The MITRE CVE dictionary describes this issue as:

In ImageMagick 7.0.6-1, a memory leak vulnerability was found in the function ReadPESImage in coders/pes.c, which allows attackers to cause a denial of service, related to ResizeMagickMemory in memory.c.

Find out more about CVE-2017-12433 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v3 metrics

NOTE: The following CVSS v3 metrics and score provided are preliminary and subject to review.

CVSS3 Base Score 3.3
CVSS3 Base Metrics CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
Attack Vector Local
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality None
Integrity Impact None
Availability Impact Low

Affected Packages State

Platform Package State
Red Hat OpenShift Enterprise 2 ImageMagick Will not fix
Red Hat Enterprise Linux 7 ImageMagick Will not fix
Red Hat Enterprise Linux 6 ImageMagick Will not fix
Red Hat Enterprise Linux 5 ImageMagick Will not fix
Last Modified

CVE description copyright © 2017, The MITRE Corporation