CVE-2017-11368

Impact:
Moderate
Public Date:
2017-07-13
Bugzilla:
1473560: CVE-2017-11368 krb5: Invalid S4U2Self or S4U2Proxy request causes assertion failure
A denial of service flaw was found in MIT Kerberos krb5kdc service. An authenticated attacker could use this flaw to cause krb5kdc to exit with an assertion failure by making an invalid S4U2Self or S4U2Proxy request.

Find out more about CVE-2017-11368 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v3 metrics

CVSS3 Base Score 6.5
CVSS3 Base Metrics CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality None
Integrity Impact None
Availability Impact High

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 7 (krb5) RHSA-2018:0666 2018-04-10

Affected Packages State

Platform Package State
Red Hat JBoss Web Server 3.0 krb5 Not affected
Red Hat JBoss EWS 2 krb5 Not affected
Red Hat JBoss EAP 6 krb5 Not affected
Red Hat Enterprise Linux 6 krb5 Will not fix
Red Hat Enterprise Linux 5 krb5 Not affected

Last Modified
Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.