CVE-2015-5244

Impact:
Moderate
Public Date:
2015-09-15
Bugzilla:
1259216: CVE-2015-5244 mod_nss: incorrect ciphersuite parsing

The MITRE CVE dictionary describes this issue as:

The NSSCipherSuite option with ciphersuites enabled in mod_nss before 1.0.12 allows remote attackers to bypass application restrictions.

Find out more about CVE-2015-5244 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v2 metrics

NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score 4.3
Base Metrics AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 7 nss_compat_ossl Not affected
Red Hat Enterprise Linux 7 openldap Not affected
Red Hat Enterprise Linux 7 mod_nss Not affected
Red Hat Enterprise Linux 6 nss_compat_ossl Not affected
Red Hat Enterprise Linux 6 openldap Not affected
Red Hat Enterprise Linux 6 mod_nss Not affected
Red Hat Enterprise Linux 5 mod_nss Not affected
Red Hat Enterprise Linux 5 openldap Not affected

Acknowledgements

This issue was discovered Hubert Kario of Red Hat.
Last Modified

CVE description copyright © 2017, The MITRE Corporation