CVE-2015-0836

Impact:
Critical
Public Date:
2015-02-24
Bugzilla:
1195605: CVE-2015-0836 Mozilla: Miscellaneous memory safety hazards (rv:31.5) (MFSA 2015-11)

The MITRE CVE dictionary describes this issue as:

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 36.0, Firefox ESR 31.x before 31.5, and Thunderbird before 31.5 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Find out more about CVE-2015-0836 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v2 metrics

Base Score 6.8
Base Metrics AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 7 (firefox) RHSA-2015:0265 2015-02-24
Red Hat Enterprise Linux Optional Productivity Applications (v. 5 server) (thunderbird) RHSA-2015:0266 2015-02-25
Red Hat Enterprise Linux 7 (firefox) RHSA-2015:0629 2015-03-05
Red Hat Enterprise Linux 7 (thunderbird) RHSA-2015:0642 2015-03-05
Red Hat Enterprise Linux 6 (thunderbird) RHSA-2015:0266 2015-02-25
Red Hat Enterprise Linux 5 (thunderbird) RHSA-2015:0266 2015-02-25
Red Hat Enterprise Linux 5 (firefox) RHSA-2015:0265 2015-02-24
Red Hat Enterprise Linux 6 (firefox) RHSA-2015:0265 2015-02-24

Acknowledgements

Red Hat would like to thank the Mozilla project for reporting this issue. Upstream acknowledges Carsten Book, Christoph Diehl, Gary Kwong, Jan de Mooij, Liz Henry, Byron Campen, Tom Schuster, and Ryan VanderMeulen as the original reporter.

External References

Last Modified

CVE description copyright © 2017, The MITRE Corporation