CVE-2014-4341

Table of Contents

Impact:
Low
Public Date:
2014-06-26
Bugzilla:
1116180: CVE-2014-4341 krb5: denial of service flaws when handling padding length longer than the plaintext
A buffer over-read flaw was found in the way MIT Kerberos handled certain requests. A remote, unauthenticated attacker who is able to inject packets into a client or server application's GSSAPI session could use this flaw to crash the application.

Find out more about CVE-2014-4341 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v2 metrics

Base Score 4.3
Base Metrics AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 5 (krb5) RHSA-2014:1245 2014-09-16
Red Hat Enterprise Linux 7 (krb5) RHSA-2015:0439 2015-03-05
Red Hat Enterprise Linux 6 (krb5) RHSA-2014:1389 2014-10-13
Last Modified