CVE-2014-3591

Impact:
Low
Public Date:
2015-02-27
Bugzilla:
1198145: CVE-2014-3591 libgcrypt: use ciphertext blinding for Elgamal decryption (new side-channel attack)

The MITRE CVE dictionary describes this issue as:

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

Find out more about CVE-2014-3591 from the MITRE CVE dictionary dictionary and NIST NVD.

Statement

Red Hat Product Security has rated this issue as having low security impact, a future update may address this flaw in the libgcrypt and gnupg2 packages.

CVSS v2 metrics

NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score 1.2
Base Metrics AV:L/AC:H/Au:N/C:P/I:N/A:N
Access Vector Local
Access Complexity High
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 7 gnupg2 Fix deferred
Red Hat Enterprise Linux 7 libgcrypt Fix deferred
Red Hat Enterprise Linux 6 libgcrypt Fix deferred
Red Hat Enterprise Linux 6 gnupg2 Fix deferred
Red Hat Enterprise Linux 5 gnupg Will not fix
Red Hat Enterprise Linux 5 libgcrypt Will not fix
Red Hat Enterprise Linux 5 gnupg2 Will not fix
RHEV Manager 3 mingw-virt-viewer Fix deferred
Last Modified

CVE description copyright © 2017, The MITRE Corporation