CVE-2014-0459

Impact:
Moderate
Public Date:
2014-04-15
Bugzilla:
1087444: CVE-2014-0459 lcms: insufficient ICC profile version validation (OpenJDK 2D, 8031335)

The MITRE CVE dictionary describes this issue as:

Unspecified vulnerability in Oracle Java SE 7u51 and 8, and Java SE Embedded 7u51, allows remote attackers to affect availability via unknown vectors related to 2D.

Find out more about CVE-2014-0459 from the MITRE CVE dictionary dictionary and NIST NVD.

Statement

This issue affects the versions of lcms as shipped with Red Hat Enterprise Linux 5, 6 and 7. Red Hat Product Security has rated this issue as having Moderate security impact. A future update may address this issue. For additional information, refer to the Issue Severity Classification: https://access.redhat.com/security/updates/classification/.

CVSS v2 metrics

Base Score 4.3
Base Metrics AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 5 (java-1.7.0-openjdk) RHSA-2014:0407 2014-04-16
Red Hat Enterprise Linux Supplementary 5 (java-1.7.0-ibm) RHSA-2014:0486 2014-05-13
Oracle Java for Red Hat Enterprise Linux 6 (java-1.7.0-oracle) RHSA-2014:0413 2014-04-17
Red Hat Enterprise Linux Supplementary (v. 7) (java-1.7.1-ibm) RHSA-2014:0705 2014-06-10
Red Hat Enterprise Linux Supplementary 5 (java-1.7.0-oracle) RHSA-2014:0412 2014-04-17
Red Hat Enterprise Linux 7 (java-1.7.0-openjdk) RHSA-2014:0675 2014-06-10
Oracle Java for Red Hat Enterprise Linux 5 (java-1.7.0-oracle) RHSA-2014:0413 2014-04-17
Red Hat Enterprise Linux 6 (java-1.7.0-openjdk) RHSA-2014:0406 2014-04-16
Red Hat Enterprise Linux Supplementary (v. 6) (java-1.7.0-ibm) RHSA-2014:0486 2014-05-13
Red Hat Enterprise Linux Supplementary (v. 6) (java-1.7.0-oracle) RHSA-2014:0412 2014-04-17

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 7 lcms2 Affected
Red Hat Enterprise Linux 7 java-1.6.0-openjdk Not affected
Red Hat Enterprise Linux 7 java-1.7.0-oracle Affected
Red Hat Enterprise Linux 6 java-1.6.0-ibm Not affected
Red Hat Enterprise Linux 6 java-1.5.0-ibm Not affected
Red Hat Enterprise Linux 6 java-1.6.0-openjdk Not affected
Red Hat Enterprise Linux 6 lcms Under investigation
Red Hat Enterprise Linux 5 lcms Under investigation
Red Hat Enterprise Linux 5 java-1.6.0-ibm Not affected
Red Hat Enterprise Linux 5 java-1.5.0-ibm Not affected
Red Hat Enterprise Linux 5 java-1.6.0-openjdk Not affected

External References

Last Modified

CVE description copyright © 2017, The MITRE Corporation

Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.