CVE-2011-2821

Impact:
Low
Public Date:
2011-08-22
CWE:
CWE-672
Bugzilla:
735712: CVE-2011-2821 libxml2: double free caused by malformed XPath expression in XSLT

The MITRE CVE dictionary describes this issue as:

Double free vulnerability in libxml2, as used in Google Chrome before 13.0.782.215, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted XPath expression.

Find out more about CVE-2011-2821 from the MITRE CVE dictionary dictionary and NIST NVD.

Statement

This issue does not affect the version of libxml2 package as shipped with Red Hat Enterprise Linux 4 and 5.

CVSS v2 metrics

Base Score 4.3
Base Metrics AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 6 (libxml2) RHSA-2011:1749 2011-12-05
Red Hat Enterprise Linux 6 (mingw32-libxml2) RHSA-2013:0217 2013-01-31

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 5 libxml2 Not affected
Red Hat Enterprise Linux 4 libxml2 Not affected
Last Modified

CVE description copyright © 2017, The MITRE Corporation