CVE-2007-3798

Impact:
Low
Public Date:
2007-07-10
CWE:
CWE-190
Bugzilla:
250275: CVE-2007-3798 tcpdump BGP integer overflow

The MITRE CVE dictionary describes this issue as:

Integer overflow in print-bgp.c in the BGP dissector in tcpdump 3.9.6 and earlier allows remote attackers to execute arbitrary code via crafted TLVs in a BGP packet, related to an unchecked return value.

Find out more about CVE-2007-3798 from the MITRE CVE dictionary dictionary and NIST NVD.

Statement

This issue does not affect the version of tcpdump shipped in Red Hat Enterprise Linux 2.1 or 3.

Red Hat is aware of this issue and is tracking it via the following bug: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=250275

The Red Hat Security Response Team has rated this issue as having low security impact, a future update may address this flaw. More information regarding issue severity can be found here: http://www.redhat.com/security/updates/classification/

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 5 (tcpdump) RHSA-2007:0368 2007-11-07
Red Hat Enterprise Linux 4 (tcpdump) RHSA-2007:0387 2007-11-15
Last Modified

CVE description copyright © 2017, The MITRE Corporation