CVE-2006-6737

Table of Contents

Impact:
Important
Public Date:
2007-01-04
Bugzilla:
1618252: CVE-2006-6737 security flaw

The MITRE CVE dictionary describes this issue as:

Unspecified vulnerability in Sun Java Development Kit (JDK) and Java Runtime Environment (JRE) 5.0 Update 5 and earlier, Java System Development Kit (SDK) and JRE 1.4.2_10 and earlier 1.4.x versions, and SDK and JRE 1.3.1_18 and earlier allows attackers to use untrusted applets to "access data in other applets," aka "The first issue."

Find out more about CVE-2006-6737 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux AS version 3 Extras (java-1.4.2-ibm) RHSA-2007:0062 2007-02-07
Red Hat Enterprise Linux 2.1 RHSA-2007:0072 2007-01-24
Red Hat Enterprise Linux AS version 4 Extras (java-1.5.0-ibm) RHSA-2007:0073 2007-02-09
Red Hat Enterprise Linux AS version 4 Extras (java-1.4.2-ibm) RHSA-2007:0062 2007-02-07
Last Modified

CVE description copyright © 2017, The MITRE Corporation