CVE-2006-5541

Impact:
Low
Public Date:
2006-10-16
Bugzilla:
1618218: CVE-2006-5541 security flaw

The MITRE CVE dictionary describes this issue as:

backend/parser/parse_coerce.c in PostgreSQL 7.4.1 through 7.4.14, 8.0.x before 8.0.9, and 8.1.x before 8.1.5 allows remote authenticated users to cause a denial of service (daemon crash) via a coercion of an unknown element to ANYARRAY.

Find out more about CVE-2006-5541 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Application Stack v1 for Enterprise Linux AS (v.4) (postgresql) RHSA-2007:0067 2007-02-07
Red Hat Enterprise Linux 5 (postgresql) RHSA-2007:0068 2007-03-14
Last Modified

CVE description copyright © 2017, The MITRE Corporation