CVE-2006-3810

Table of Contents

Impact:
Important
Public Date:
2006-07-26
Bugzilla:
1618170: CVE-2006-3810 security flaw

The MITRE CVE dictionary describes this issue as:

Cross-site scripting (XSS) vulnerability in Mozilla Firefox 1.5 before 1.5.0.5, Thunderbird before 1.5.0.5, and SeaMonkey before 1.0.3 allows remote attackers to inject arbitrary web script or HTML via the XPCNativeWrapper(window).Function construct.

Find out more about CVE-2006-3810 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 RHSA-2006:0609 2006-08-02
Red Hat Enterprise Linux 2.1 RHSA-2006:0594 2006-08-28
Red Hat Enterprise Linux 4 (thunderbird) RHSA-2006:0611 2006-07-29
Red Hat Enterprise Linux 4 (firefox) RHSA-2006:0610 2006-07-28
Red Hat Enterprise Linux 3 (seamonkey) RHSA-2006:0608 2006-07-27
Last Modified

CVE description copyright © 2017, The MITRE Corporation