CVE-2006-2785

Table of Contents

Impact:
Moderate
Public Date:
2006-06-01
Bugzilla:
1618119: CVE-2006-2785 security flaw

The MITRE CVE dictionary describes this issue as:

Cross-site scripting (XSS) vulnerability in Mozilla Firefox before 1.5.0.4 allows user-assisted remote attackers to inject arbitrary web script or HTML by tricking a user into (1) performing a "View Image" on a broken image in which the SRC attribute contains a Javascript URL, or (2) selecting "Show only this frame" on a frame whose SRC attribute contains a Javascript URL.

Find out more about CVE-2006-2785 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 RHSA-2006:0609 2006-08-02
Red Hat Enterprise Linux 2.1 RHSA-2006:0594 2006-08-28
Red Hat Enterprise Linux 4 (thunderbird) RHSA-2006:0611 2006-07-29
Red Hat Enterprise Linux 3 (seamonkey) RHSA-2006:0578 2006-07-20
Red Hat Enterprise Linux 4 (firefox) RHSA-2006:0610 2006-07-28
Last Modified

CVE description copyright © 2017, The MITRE Corporation