CVE-2006-2313

Impact:
Important
Public Date:
2005-05-23
Bugzilla:
1618100: CVE-2006-2313 security flaw

The MITRE CVE dictionary describes this issue as:

PostgreSQL 8.1.x before 8.1.4, 8.0.x before 8.0.8, 7.4.x before 7.4.13, 7.3.x before 7.3.15, and earlier versions allows context-dependent attackers to bypass SQL injection protection methods in applications via invalid encodings of multibyte characters, aka one variant of "Encoding-Based SQL Injection."

Find out more about CVE-2006-2313 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 3 (rh-postgresql) RHSA-2006:0526 2006-05-23
Red Hat Enterprise Linux 4 (postgresql) RHSA-2006:0526 2006-05-23
Last Modified

CVE description copyright © 2017, The MITRE Corporation