CVE-2006-1729

Table of Contents

Impact:
Moderate
Public Date:
2006-04-14
Bugzilla:
1618050: CVE-2006-1729 security flaw

The MITRE CVE dictionary describes this issue as:

Mozilla Firefox 1.x before 1.5.0.2 and 1.0.x before 1.0.8, Mozilla Suite before 1.7.13, and SeaMonkey before 1.0.1 allows remote attackers to read arbitrary files by (1) inserting the target filename into a text box, then turning that box into a file upload control, or (2) changing the type of the input control that is associated with an event handler.

Find out more about CVE-2006-1729 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 RHSA-2006:0329 2006-04-18
Red Hat Enterprise Linux 3 (mozilla) RHSA-2006:0329 2006-04-18
Red Hat Enterprise Linux 2.1 RHSA-2006:0329 2006-04-18
Red Hat Enterprise Linux 4 (firefox) RHSA-2006:0328 2006-04-14
Last Modified

CVE description copyright © 2017, The MITRE Corporation