CVE-2006-1528

Table of Contents

Impact:
Important
Public Date:
2005-08-30
Bugzilla:
1618044: CVE-2006-1528 security flaw

The MITRE CVE dictionary describes this issue as:

Linux kernel before 2.6.13 allows local users to cause a denial of service (crash) via a dio transfer from the sg driver to memory mapped (mmap) IO space.

Find out more about CVE-2006-1528 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 (kernel) RHSA-2006:0493 2006-05-24
Last Modified

CVE description copyright © 2017, The MITRE Corporation