CVE-2006-1494

Impact:
Low
Public Date:
2006-04-08

The MITRE CVE dictionary describes this issue as:

Directory traversal vulnerability in file.c in PHP 4.4.2 and 5.1.2 allows local users to bypass open_basedir restrictions allows remote attackers to create files in arbitrary directories via the tempnam function.

Find out more about CVE-2006-1494 from the MITRE CVE dictionary dictionary and NIST NVD.

Statement

This issue did not affect the versions of OpenSSH as distributed with Red Hat Enterprise Linux 2.1, 3, or 4.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 2.1 RHSA-2006:0567 2006-07-25
Red Hat Enterprise Linux 3 (php) RHSA-2006:0568 2006-07-12
Red Hat Enterprise Linux 4 (php) RHSA-2006:0568 2006-07-12
Stronghold 4 for Red Hat Enterprise Linux RHSA-2006:0549 2006-07-27

Last Modified

CVE description copyright © 2017, The MITRE Corporation

Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.