CVE-2006-0208

Table of Contents

Impact:
Low
Public Date:
2006-01-12
Bugzilla:
1617878: CVE-2006-0208 security flaw

The MITRE CVE dictionary describes this issue as:

Multiple cross-site scripting (XSS) vulnerabilities in PHP 4.4.1 and 5.1.1, when display_errors and html_errors are on, allow remote attackers to inject arbitrary web script or HTML via inputs to PHP applications that are not filtered when they are included in the resulting error message.

Find out more about CVE-2006-0208 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 3 (php) RHSA-2006:0276 2006-04-25
Red Hat Enterprise Linux 2.1 RHSA-2006:0501 2006-05-23
Stronghold 4 for Red Hat Enterprise Linux RHSA-2006:0549 2006-07-27
Red Hat Enterprise Linux 4 (php) RHSA-2006:0276 2006-04-25
Last Modified

CVE description copyright © 2017, The MITRE Corporation