CVE-2005-3359

Table of Contents

Impact:
Important
Public Date:
2005-12-14
Bugzilla:
1617820: CVE-2005-3359 security flaw

The MITRE CVE dictionary describes this issue as:

The atm module in Linux kernel 2.6 before 2.6.14 allows local users to cause a denial of service (panic) via certain socket calls that produce inconsistent reference counts for loadable protocol modules.

Find out more about CVE-2005-3359 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 (kernel) RHSA-2006:0493 2006-05-24
Last Modified

CVE description copyright © 2017, The MITRE Corporation