CVE-2005-3358

Table of Contents

Impact:
Important
Public Date:
2005-12-13
Bugzilla:
1617819: CVE-2005-3358 security flaw

The MITRE CVE dictionary describes this issue as:

Linux kernel before 2.6.15 allows local users to cause a denial of service (panic) via a set_mempolicy call with a 0 bitmask, which causes a panic when a page fault occurs.

Find out more about CVE-2005-3358 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 (kernel) RHSA-2006:0101 2006-01-17
Last Modified

CVE description copyright © 2017, The MITRE Corporation