CVE-2005-2555

Impact:
Important
Public Date:
2005-08-06
Bugzilla:
1617734: CVE-2005-2555 security flaw

The MITRE CVE dictionary describes this issue as:

Linux kernel 2.6.x does not properly restrict socket policy access to users with the CAP_NET_ADMIN capability, which could allow local users to conduct unauthorized activities via (1) ipv4/ip_sockglue.c and (2) ipv6/ipv6_sockglue.c.

Find out more about CVE-2005-2555 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 3 (kernel) RHSA-2005:663 2005-09-28
Red Hat Enterprise Linux 4 (kernel) RHSA-2005:514 2005-10-05
Last Modified

CVE description copyright © 2017, The MITRE Corporation