CVE-2005-2470

Table of Contents

Impact:
Critical
Public Date:
2005-08-16
Bugzilla:
1617721: CVE-2005-2470 security flaw

The MITRE CVE dictionary describes this issue as:

Buffer overflow in a "core application plug-in" for Adobe Reader 5.1 through 7.0.2 and Acrobat 5.0 through 7.0.2 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code via unknown vectors.

Find out more about CVE-2005-2470 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux AS version 3 Extras RHSA-2005:750 2005-08-16
Red Hat Enterprise Linux AS version 4 Extras RHSA-2005:750 2005-08-16
Last Modified

CVE description copyright © 2017, The MITRE Corporation