CVE-2005-2100

Impact:
Important
Public Date:
2005-10-05
Bugzilla:
1617687: CVE-2005-2100 security flaw

The MITRE CVE dictionary describes this issue as:

The rw_vm function in usercopy.c in the 4GB split patch for the Linux kernel in Red Hat Enterprise Linux 4 does not perform proper bounds checking, which allows local users to cause a denial of service (crash).

Find out more about CVE-2005-2100 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 (kernel) RHSA-2005:514 2005-10-05
Last Modified

CVE description copyright © 2017, The MITRE Corporation