CVE-2005-1409

Impact:
Moderate
Public Date:
2005-05-02
Bugzilla:
1617632: CVE-2005-1409 security flaw

The MITRE CVE dictionary describes this issue as:

PostgreSQL 7.3.x through 8.0.x gives public EXECUTE access to certain character conversion functions, which allows unprivileged users to call those functions with malicious values, with unknown impact, aka the "Character conversion vulnerability."

Find out more about CVE-2005-1409 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 (postgresql) RHSA-2005:433 2005-06-01
Red Hat Enterprise Linux 3 (rh-postgresql) RHSA-2005:433 2005-06-01
Last Modified

CVE description copyright © 2017, The MITRE Corporation