CVE-2005-0384

Impact:
Important
Public Date:
2005-03-15
Bugzilla:
1617513: CVE-2005-0384 security flaw

The MITRE CVE dictionary describes this issue as:

Unknown vulnerability in the PPP driver for the Linux kernel 2.6.8.1 allows remote attackers to cause a denial of service (kernel crash) via a pppd client.

Find out more about CVE-2005-0384 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 3 (kernel) RHSA-2005:293 2005-04-22
Red Hat Enterprise Linux 2.1 RHSA-2005:283 2005-04-28
Red Hat Enterprise Linux 4 (kernel) RHSA-2005:366 2005-04-19
Red Hat Enterprise Linux 2.1 RHSA-2005:284 2005-04-28
Last Modified

CVE description copyright © 2017, The MITRE Corporation