CVE-2005-0103

Impact:
Low
Public Date:
2005-01-22
Bugzilla:
1617461: CVE-2005-0103 security flaw

The MITRE CVE dictionary describes this issue as:

PHP remote file inclusion vulnerability in webmail.php in SquirrelMail before 1.4.4 allows remote attackers to execute arbitrary PHP code by modifying a URL parameter to reference a URL on a remote web server that contains the code.

Find out more about CVE-2005-0103 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 RHSA-2005:099 2005-02-15
Red Hat Enterprise Linux 3 RHSA-2005:135 2005-02-10

Last Modified

CVE description copyright © 2017, The MITRE Corporation

Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.