CVE-2004-1073

Table of Contents

Impact:
Moderate
Public Date:
2004-11-10
Bugzilla:
1617366: CVE-2004-1073 security flaw

The MITRE CVE dictionary describes this issue as:

The open_exec function in the execve functionality (exec.c) in Linux kernel 2.4.x up to 2.4.27, and 2.6.x up to 2.6.8, allows local users to read non-readable ELF binaries by using the interpreter (PT_INTERP) functionality.

Find out more about CVE-2004-1073 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 2.1 RHSA-2004:505 2004-12-13
Red Hat Enterprise Linux 3 (kernel) RHSA-2004:549 2004-12-02
Red Hat Enterprise Linux 2.1 RHSA-2004:504 2004-12-13
Red Hat Enterprise Linux 3 (kernel) RHSA-2005:293 2005-04-22
Red Hat Enterprise Linux 2.1 RHSA-2006:0191 2006-02-01
Red Hat Enterprise Linux 2.1 RHSA-2006:0190 2006-02-01
Last Modified

CVE description copyright © 2017, The MITRE Corporation