CVE-2004-0409

Public Date:
2004-04-05
Bugzilla:
1617195: CVE-2004-0409 security flaw

The MITRE CVE dictionary describes this issue as:

Stack-based buffer overflow in the Socks-5 proxy code for XChat 1.8.0 to 2.0.8, with socks5 traversal enabled, allows remote attackers to execute arbitrary code.

Find out more about CVE-2004-0409 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Linux 9 RHSA-2004:177 2004-04-30
Red Hat Enterprise Linux 3 (xchat) RHSA-2004:585 2004-10-27
Red Hat Enterprise Linux 2.1 (xchat) RHSA-2004:585 2004-10-27

Last Modified

CVE description copyright © 2017, The MITRE Corporation