CVE-2002-1377

Table of Contents

Impact:
Important
Public Date:
2002-12-12
Bugzilla:
1616898: CVE-2002-1377 security flaw

The MITRE CVE dictionary describes this issue as:

vim 6.0 and 6.1, and possibly other versions, allows attackers to execute arbitrary commands using the libcall feature in modelines, which are not sandboxed but may be executed when vim is used to edit a malicious file, as demonstrated using mutt.

Find out more about CVE-2002-1377 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Linux 8.0 RHSA-2002:297 2003-01-16
Red Hat Linux 7.3 RHSA-2002:297 2003-01-16
Red Hat Linux 7.1 RHSA-2002:297 2003-01-16
Red Hat Enterprise Linux 2.1 RHSA-2002:302 2003-01-29
Red Hat Linux 6.2 RHSA-2002:297 2003-01-16
Red Hat Linux 7.2 RHSA-2002:297 2003-01-16
Red Hat Linux 7.0 RHSA-2002:297 2003-01-16
Last Modified

CVE description copyright © 2017, The MITRE Corporation